Outils pour utilisateurs

Outils du site


scribe:postes:windows7

Windows 7 - configuration

Icône réseau avec point d'exclamation

Symptômes :

  • l’icône de connexion réseau, dans la barre de tâches, affiche un point d’exclamation jaune (message Pas d’accès internet) ;
  • le centre Réseau et Partage affiche une croix rouge.

Solution :

  • Les postes Windows tentent de contacter l’extérieur afin de vérifier s’il y a une connexion internet fonctionnelle avec le Network Connectivity Status Indicator (NCSI)
  • Le site visé est http://www.msftncsi.com que l’on peut vérifier au navigateur avec http://www.msftncsi.com/ncsi.txt, mais Windows utilise le protocole WinHTTP qui ne tient pas comte du proxy et celui ci bloque la connexion, provoquant l’icône jaune.
  • Il faut donc mettre le site www.msftncsi.com en exception d’authentification dans l’EAD du serveur Amon pour les établissements qui ont activé l'authentification des connexions sur Amon.

Attention; selon http://support.microsoft.com/default.aspx?scid=kb;EN-US;937151, cela pourrait interférer avec la configuration automatique wpad

Problème d'approbation entre le client et le serveur

Ce problème n'a été remarqué QUE sur des postes clonés.

Je rappelle que pour un bon fonctionnement d'une machine clonée sur un domaine, il faut lancer l’utilitaire “Sysprep” présent à : %WINDIR%\system32\sysprep

Il faut savoir que les machines possèdent un compte sur le domaine scribe et donc des mots de passe.

Ces mots de passe sont changés par le Contrôleur de Domaine automatiquement.

Il arrive, essentiellement pour des machines clonées, qu'il y ait un problème lors du changement de mot de passe de ces comptes machines.

Si cette erreur n'est pas encore apparue

Si vous avez des postes clonés, on vous encourage à mettre en place le script suivant dans \ \ scribe\netlogon\dsi\exec\ : approbwin7.zip

Si cette erreur est apparente

C'EST TROP TARD !

Il faut se connecter en admin local sur la machine ayant le problème, la sortir du domaine et en suite la rentrer à nouveau dans le domaine.

Une alternative :

  • Se connecter en admin du réseau en ayant débranché le câble réseau avant la connexion (ou bien en “admin local”)
  • Rebranchez le câble réseau puis clic droit sur Ordinateur/poste de travail/Propriétés/(pour win7/8 )Paramètres avancés, puis onglet Nom de l'ordinateur
  • Cliquer sur Id réseau qui lance l'assistant pour réparer ; le suivre en lui fournissant les infos qu'il demande (admin/password…) et redémarrer.
  • Normalement c'est réparé.
scribe/postes/windows7.txt · Dernière modification: 2015/06/12 15:49 par lbrillard